XAMPP für Linux 1.5.4a im Beta-Bereich

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP für Linux 1.5.4a im Beta-Bereich

Postby Oswald » 29. September 2006 12:17

Hallo Welt!

Seit kurzem liegt die mit OpenSSL 0.9.8d gepatchte Version von XAMPP für Linux im Beta-Bereich. Kann mal jemand das Paket/Upgrade testen? Ich hab's natürlich auch schon gemacht, aber mehr Augen sehen mehr. ;)

Siehe http://www.apachefriends.org/de/xampp-beta.html

Tausend Dank!!! :)

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby deepsurfer » 29. September 2006 14:15

Download xampp-linux-upgrade-1.5.4-1.5.4a.tar.gz (1 MB)

XAMPP 1.5.4 /opt/lampp/bin/openssl version
OpenSSL 0.9.8c 05 Sep 2006

tar -xzvf xampp-linux-upgrade-1.5.4-1.5.4a.tar.gz -C /opt
cd /opt/xampp-upgrade
./start

nach einigen Sekunden

XAMPP 1.5.4a /opt/lampp/bin/openssl version
OpenSSL 0.9.8d 28 Sep 2006

Alle normalen Webtests (DEMOS) sind erfolgreich auf 1.5.4a

Von meiner Seite aus funktioniert das Upgrade einwandfrei auf einer nicht geänderten 1.5.4 Version.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests