brauch dringend hilfe

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

brauch dringend hilfe

Postby darkstorm » 23. September 2006 13:29

ich besitze einen rootserver mit suse linux 10.0 will drauf einen webserver laufen lassen da ich schon oft sowas fuer intranet gemacht habe ist mir sofort der gedanke an xampp gekommen jedoch ging dies nicht aus verschiedenen gruenden! da habe ich dann auf die standart packets von suse zurueckgegriffen die man ueber das YAST laden kann! dies habe ich auch getan nachdem ich vorher mit dem command rm -rf lampp geloescht habe aus dem verzeichnis danach habe ich alles installiert usw.. auch eingerichtet klappt auch wunderbar nur habe cih das problem wenn ich im browser zub domain.de aufrufe leitet er automatisch auf folgendes um http://www.domain.de/xampp ich weis aber nicht wie ich dieses wegbekomme das der webserver bzw das er nur die seite öffnet und im standart verzeichniss bleibt was eigentlich angegeben ist was mich ja verwundert das trotz löschen des kompletten verzeichnisses der immernoch auf xampp umleitet obwohl dies gar nichtmehr auf dem root installiert ist!gibt es vieleicht in einer datei bzw in einer *.conf datei noch den eintrag den xampp bei der installation setzt oder dergleichen wo er automatisch auf das verzeichniss umleitet?

wuerde mich ueber eine schnelle antwort freuen gruß martin
darkstorm
 
Posts: 1
Joined: 23. September 2006 13:19

Postby Wiedmann » 23. September 2006 16:31

Den Cache vom Browser leeren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests