Developer XAMPP über 1.53a?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Developer XAMPP über 1.53a?

Postby Bosstone » 21. August 2006 11:29

Hi,

ich habe derzeit 1.53a laufen - ohne Probleme (wenn man von mod_auth_mysql absieht)!

Nun habe ich gelesen, dass mit der Developer Version selbst kompilieren kann - tja, nun die Frage:

Kann ich das Dev. Package über das 1.53a patchen? Das Dev. Package hat in der aktuellen Version nur 26MB - die 1.53a hat jedoch 51MB!

Kann mir jemand bitte helfen?

Vielen Dank,

Stefan
Bosstone
 
Posts: 13
Joined: 07. August 2006 15:52

Postby kleinweby » 21. August 2006 19:37

nabend,

das devel.paket is dafür um programme für Xampp zu compliemieren.
In den Pakte sind fast nur Header-Dateien und Libs zum statischen linken.
Den Quellcode gibs bei den die die Software entwickln. ;)

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests