Xammp Linux auf Open Suse 10

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Xammp Linux auf Open Suse 10

Postby superwlan » 10. August 2006 11:16

Hallo,
ich habe die aktuelle Xampp Version auf Open Suse 10 installiert.
Habe diese gestartet und auf den Rechner funktioniert auch alles (wenn ich beispielsweie localhost oder die ip eingebe). Wenn ich aber vom Netzwerk über localhost oder die IP zugreifen möchte, funktioniert gar nichts.
Woran könnte das liegen?
Pings an den Rechner funktionieren.

Danke im Voraus!

Gruß

superwlan
superwlan
 
Posts: 1
Joined: 10. August 2006 10:31

Postby Wiedmann » 10. August 2006 13:52

Wenn ich aber vom Netzwerk über localhost oder die IP zugreifen möchte, funktioniert gar nichts.

Über's Netz und "localhost" kann natürlich nicht funktionieren... Bei der IP kommt es natürlich darauf an, welche du nimmst.

Pings an den Rechner funktionieren

Zumindest sollte die IP funktioneren, mit der du den Ping machst. Bei Anfragen auf Port 80 (Webserver) könnte natürlich noch eine Firewall was abblocken.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 14. August 2006 14:57

Ab version 9.x wird bei OpenSuSE vollinstallation (also mit X-Server) eine Firewall installiert, diese Firewall hat standard mässig erstmal alles blockiert.

Folglich ergibt sich daraus das man der Firewall erstmal mitteilt das Port 80 für Webserver freigegeben werden soll.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests