Problem mit E-Mails.

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit E-Mails.

Postby Wolpe » 03. August 2003 10:33

Hallo.

Ich hoffe ich Poste hier am richtigen Ort.
Ich benutze seit 2 Wochen Suse 8.2 und XAMPP.

Nun habe ich da ein kleines Problem mit E-Mails die von PHP-scripten auf meiner homepage verschickt werden.

Dies betrifft z.B mein Forum (www.con.ipme.de), welches keine E-Mail zur Aktivierung des Benutzers verschickt (...@hotmail.com E-mails gehen jedoch ?).
Bei meinem ersten Anmeldeversuch in diesem Forum über meinen Linux Rechner funzte es auch nicht.

Ich habe echt keinen Plan, ob das jetzt ein Konfigurationsproblem von Linux oder XAMPP ist ? :oops:

Hat jemand einen Tipp für mich ?
Wolpe
 
Posts: 2
Joined: 03. August 2003 10:08

Postby Oswald » 04. August 2003 10:01

Huhu Wolpe!

Meld Dich mal auf dem Rechner als root an und tipp' folgenden Befehl ein:

echo huhu | mail xx@xx.de

xx@xx.de ist Deine eigenen E-Mail-Adresse.

Kriegst Du diese Mail? Kriegt root eine Fehler-Mail zurück?

Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Groschen ist gefallen !

Postby Wolpe » 04. August 2003 17:09

Erst einmal Danke für Deine Bemühung Kai. :D

Als das Wort root ins Spiel kam ist bei mir irgendwie der Groschen gefallen. :idea:
Hatte Erfolg, nachdem ich SuSe erstmal die Daten meines E-Mail Zugangs beigebracht habe.
Bin halt noch ein Linux Greenhorn. :oops:
Jetzt funktioniert es auch auf meiner Homepage.

THX Wolpe
Wolpe
 
Posts: 2
Joined: 03. August 2003 10:08


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests