lampp als boot-dienst installieren

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

lampp als boot-dienst installieren

Postby Guest » 31. July 2003 13:34

hallo,
habe lampp erfolgreich am laufen (debian, woody 3.0). Nun eine kurze frage:
wie kann ich lampp automatisch nach einem systemneustart (reboot) starten lassen ?

newbie, bin nicht ganz sattelfest in linux
Guest
 

Postby Kristian Marcroft » 31. July 2003 14:51

User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Guest » 31. July 2003 15:00

danke, klappt super :D :D
Guest
 

Postby Kristian Marcroft » 31. July 2003 15:02

Hi,
Anonymous wrote:danke, klappt super :D :D

Ich weiss :)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

lammp als bootdienst einrichten klappt bei mir nich :(

Postby herpes » 04. August 2003 14:47

aloa!
ich hab mich auch nach dem faq
http://www.apachefriends.org/faq-lampp.html#fsl
versucht zu richten:
hab erfolgreich lampp1.1 installiert auf suse 8.2..
wenn ich aber per shell in egrep :initdefault: /etc/inittab
bekomme ich keine nummer angezeigt
okay, wenn ich dann
ln -s /opt/lampp/lampp S99lampp
eingebe passiert auch nix...

kann ich das nich mit yast2 machen??
eine kuh macht muh
viele kuehe machen muehe
herpes
 
Posts: 7
Joined: 04. August 2003 12:10

Postby Oswald » 04. August 2003 15:43

Was bekommst Du denn angezeigt wenn Du egrep :initdefault: /etc/inittab aufrufst?
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

egrep :initdefault: /etc/inittab zeigt 5 an (sorry)

Postby herpes » 04. August 2003 16:49

hallo kai..
danke fuer deine antwort..
aber straingh: als ich das egrep .../etc/inittab zum ertsenmal
anusgefuehrt hab wurde mir nix angezeit..
und als ich dann
ln -s /opt/lampp/lampp S99lampp
eingegeben habe war auch grosses schweigen,
aber, sihe da, als ich linux neugestartet habe, war lampp automatisch gestartet...
jetz zeigt er mir bei ../etc/inittab auch 5 an..

also geht alles..
(pöh, is ja gaaaaaaanz einfach :))

schoedeloeh!
stefan
eine kuh macht muh
viele kuehe machen muehe
herpes
 
Posts: 7
Joined: 04. August 2003 12:10


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests