Failure 1 (Configuration Failed)

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Failure 1 (Configuration Failed)

Postby M@tzM@N » 30. July 2003 21:21

Hallo!

Ich habe seit kurzem Mandrake installiert und wollte natürlich LAMPP installieren.
Tja, unter SuSE und RedHat hat alles ganz normal funktioniert aber jetzt bei Mandrake bekomme ich folgende Ausgabe:
Code: Select all
[root@linux Documents]# /opt/lampp/lampp start
Starte LAMPP 1.1...
LAMPP: Starte Apache mit SSL...
LAMPP: Fehler 1 beim Starten vom Apache!
LAMPP: Starte MySQL...
LAMPP: Starte ProFTPD...
LAMPP gestartet.


Tja Fehler-Log:
Code: Select all
[root@linux Documents]# tail -2 /opt/lampp/logs/error_log
Configuration Failed


Ich hoffe ihr könnt mir schnellstmöglichst weiterhelfen.
Danke schonmal!
M@tzM@N
 
Posts: 3
Joined: 30. July 2003 21:15

Postby Kristian Marcroft » 30. July 2003 21:29

Hi,

hättest die Forum suche benutzt :)

schau mal hier:
http://community.apachefriends.org/f/viewtopi ... =5072#5072

Genau dein Fehler...
und dazu sogar ne Lösung *g*
Is das nicht was?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby M@tzM@N » 30. July 2003 21:38

Jop schonmal nicht schlecht.
Aber in der datei /etc/hosts steht nun folgendes:
Code: Select all
127.0.0.1      localhost
127.0.0.1 dhcppc0


Aber der Fehler kommt immer noch
M@tzM@N
 
Posts: 3
Joined: 30. July 2003 21:15

Postby M@tzM@N » 30. July 2003 21:41

Sry. Für Doppelpost, aber jetzt läuft es anscheinend doch...
M@tzM@N
 
Posts: 3
Joined: 30. July 2003 21:15

Postby Kristian Marcroft » 30. July 2003 21:43

Hi,

na denn is ja gut :)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest