Fehler 137 beim lampp/apache Start

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler 137 beim lampp/apache Start

Postby dersupergrobi » 09. July 2006 22:47

Hallo,


ich habe ein Problem beim start von Apache über lampp.
Beim Start wird mir die Fehlermeldung 137 um die Ohren gehauen.

XAMPP: Error 137! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
[/code]

apachestart.log sagt
Code: Select all
/opt/lampp/bin/apachectl: line 102:  7759 killed    $HTTPD $ARGV


wobei ich davon ausgehe, dass die 7759 hier eine PID ist, da diese variiert.

zuerst lief auch der proftpd nicht, dass war aber ein Problem des hostnames..


Hat von den Profis hier jemand eine Idee? ich sitz jetzt schon 2 Tage daran fest :( und tüftle, lese, suche und google...aber ich finde nix.


für jede Hilfe Dankbar

Frank
dersupergrobi
 
Posts: 3
Joined: 09. July 2006 22:33

Postby dersupergrobi » 10. July 2006 19:36

Nachtrag, bewusst kein Edit:

der normale Apache2 lief, ich habe ihn deinstalliert (mit purge removed)
innerhalb des Lampp bekomme ich die Fehlermeldung

....EDIT....

jetzt bin ich verzweifelt...
ich hab /da ich die php nicht switchen konnte/ mal den Modulaufruf für php4 ausgeklammert (#) und plötzlich startete der apache auch.
Er funktionierte nur nicht richtig, da gar kein php geladen werden konnte.
Ich kann das jetzt aber nicht reproduzieren.

Interessant: in der /opt/lampp/lampp steht was von php 5.1.3, dabei ist aber 5.1.4

Und auch, nachdem ich lampp komplett überspielt habe (also gelöscht und neu entpackt) das gleiche Spiel....
dersupergrobi
 
Posts: 3
Joined: 09. July 2006 22:33

Postby Nikaamoe » 20. July 2006 13:30

yes, i think so... :)
Nikaamoe is here
Nikaamoe
 
Posts: 1
Joined: 20. July 2006 13:29

Postby dersupergrobi » 20. July 2006 15:18

super Beitrag.......


Thema ist aber erledigt...neue Installation (komplett) und läuft alles
dersupergrobi
 
Posts: 3
Joined: 09. July 2006 22:33


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest