LAMPP Webmin

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

LAMPP Webmin

Postby MAD King » 29. July 2003 18:37

So, jetzt isses soweit.
Jetzt wo LAMPP so einigermassen läuft gibt dieser scheiss Webmin den geist auf. Ich kann plötzlich die Webmin Seite nicht mehr aufrufen:

Die Seite kann nicht angezeigt werden.

Bis gerade mal vor 5 Minuten ist er noch gelaufen.
Ausgeloggt, Server neu gestartet, Webmin-Seite aufgerufen und nichts kommt.
User avatar
MAD King
 
Posts: 82
Joined: 25. July 2003 07:41

Postby Kristian Marcroft » 29. July 2003 19:28

Hi,

wie sich im IRC herausgestellt hat, liegt es daran, das Mad_King dachte Lampp würde beim "Server-start" mitgestartet... *g*
und er dachte es wäre selbstverständlich das webmin auch automatisch startet.

Ich habe ihm dann erklärt, das dies unter Linux halt nicht der fall ist und er hat es schnell eingesehen...

nun bastelt er sich den Autostart...*g*
Also denke ich mal ist das Problem vorerst gelöst...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Oswald » 29. July 2003 19:35

Ahh danke, KriS!

Wenn man einmal mit "lampp startwebmin" den Webmin gestartet hat, dann sollte bei jedem folgenden Start von XAMPP auch Webmin automatisch mit gestartet werden. (Es sei denn man hat in der Zwischenzeit "lampp stopwebmin" aufgerufen.)

Liebe Grüße,
Oswlad
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Kristian Marcroft » 29. July 2003 19:59

Hi Kai,

das habe ich ihm auch erklärt..
allerdings hat er den kompletten "rechner" neugestartet und erwartet, das lampp und webmin automatisch starten...

Und dem ist ja nicht so...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby MAD King » 30. July 2003 10:21

Das habe ich auch bemerkt.
Aber programmiere mal einen um, der Jahre lang Microsoft Benutzer war und jetzt plötlich auf Linux umsteigen will.
Deswegen starte ich auch automatisch immer den Server neu.LOL
User avatar
MAD King
 
Posts: 82
Joined: 25. July 2003 07:41


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests