Wie am sichersten upgraden ?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Wie am sichersten upgraden ?

Postby bp158 » 14. June 2006 20:10

alt
Last edited by bp158 on 17. May 2009 12:21, edited 1 time in total.
bp158
 
Posts: 5
Joined: 19. May 2006 11:56

Postby deepsurfer » 16. June 2006 12:38

Es gibt keine UpdatePakete dafür, das heist das eine komplette Neu-Installation von nöten ist.

Das heisst, im 1.5.1 alle DUMPs anfertigen.
Config dateien separieren und griffbereit halten.

1.5.3a Installieren und die DUMP importieren, die config dateien mit den eigenen Inhalten der alten config dateien auffüllen.
Dabei aber drauf achten, das bei 1.5.3a die Apache-Config dateien Modular vorhanden sind.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests