Probleme mit Addon mod_python

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit Addon mod_python

Postby kingchaos82 » 26. May 2006 18:36

Hallo!

Ich hab eben xampp (version 1.5.2) unter SuSE 9.3 installiert, klappt auch alles prima.
Nur eben nur so lange bis ich versuche das addon mod_python (version 1.3) zu installieren. Zwar wird auf der Seite angegeben, dass dieses mit xampp v1.5.0 kompatibel ist (also nicht explizit 1.5.2), aber eigentlich sollte das doch trotzdem funktionieren, oder?

Naja, beim installieren des addons hab ich eigentlich alle anweisungen befolgt (den inhalt in das xampp-verzeichnis entpackt und die beiden einträge in httpdconf und ld.so.conf gesetzt). Beim Versuch xampp zu starten (bzw beim starten des apache-servers) kommt dann eine Fehlermeldung:

XAMPP: Fehler 1 beim Starten vom Apache!
XAMPP: Starte Diagnose...
XAMPP: Sorry, ich weiss nicht was da schief laeuft.

Für jedwede Hilfe bin ich im Vorraus dankbar ;)
kingchaos82
 
Posts: 2
Joined: 26. May 2006 18:22

Update

Postby kingchaos82 » 26. May 2006 18:53

Okee, hab grad gelesen, dass das addon wirklich nur für xampp version 1.5.0 funktioniert.
Damit stellt sich die nächste Frage: Wo bekomm ich die "alte" Version her?
Finde auf der xampp-seite nur die aktuellsten Versionen...
kingchaos82
 
Posts: 2
Joined: 26. May 2006 18:22

Postby kleinweby » 26. May 2006 19:11

nabend,

auf der xampp-seite steht auch wo es die alten xampps gibt.
Alte Xampps

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests