PHPBB2 Problem

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

PHPBB2 Problem

Postby Ticha » 20. May 2006 22:53

Ich habe auf meinem Linux Server versucht das aktuelle PHPBB2 Forum zu installieren. Das Problem dabei ist nur, ich bekomme folgende Fehler meldung

Code: Select all
Critical Error!
message_die() was called multiple times.
 Error #1
Please_remove_install_contrib

  Error #2
Couldn't get banners data

Line : 504
File : /opt/lampp/htdocs/phpbb3/phpBB2/includes/page_header.php
SQL : SELECT DISTINCT banner_id, banner_name, banner_spot, banner_description, banner_forum, banner_type, banner_width, banner_height, banner_filter FROM phpbb_banner WHERE banner_active AND IF(banner_level_type,IF(banner_level_type=1,-1<=banner_level,IF(banner_level_type=2,-1>=banner_level,-1<>banner_level)),banner_level=-1) AND (banner_timetype=0 OR (( 2249 BETWEEN time_begin AND time_end) AND ((banner_timetype=2 OR (( 6 BETWEEN date_begin AND date_end) AND banner_timetype=4) OR (( 20060520 BETWEEN date_begin AND date_end) AND banner_timetype=6) )))) ORDER BY banner_spot,banner_weigth*SUBSTRING(RAND(),6,2) DESC
  Please, contact the webmaster. Thank you.


das ich die install Ordner löschen soll ist klar. Die Problematik ist nur, es bleibt weiterhin ERROR2. Auf XAMPP Windows gleiche Version funktioniert es. Jedoch bei Linux kommt dieses Problem

Die Datenbank wurde 100% erstellt. Allerdings kommt zwischendrin das Problem, dass er die Config.php nicht richtig erstellen kann.

cih verstehe nicht wo das Problem ist. Aber vielleichgt kann mir hier jdm helfen.

danke :)
1101011010101110100010101010101101
0101011010101110101010101111100010
0011010101111000100101010101010111
1110100011010101001010101102011001

2??? EINE 2??? AHHH ES GIBT KEINE 2!!! ES DARF KEINE 2 GEBEN !!! MEINE WELT GEHT UNTER!!! *umfall TOT*
Ticha
 
Posts: 94
Joined: 18. January 2006 14:23

Postby deepsurfer » 21. May 2006 12:15

Beim PHBB2 SupportForum vorbei geschaut, es sieht nicht so aus das dies ein XAMPP spezifisches Problem ist.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Ticha » 21. May 2006 21:17

ich habe das Problem gelöst.

Das Problem war in der Datei. Aber nur wenn es darum geht die Banner zu alden.

Ich ahbe ganz einfach den Bereich ausgklasmmert mit

Code: Select all
/*    */


und danach hat es funtioniert. Ist wahrscheinlich irgendein Probelm in dem Quelltext. Naja nur fehlen jetzt die Banenr.
Muss man halt das .tpl anpassen

mfg Ticha
1101011010101110100010101010101101
0101011010101110101010101111100010
0011010101111000100101010101010111
1110100011010101001010101102011001

2??? EINE 2??? AHHH ES GIBT KEINE 2!!! ES DARF KEINE 2 GEBEN !!! MEINE WELT GEHT UNTER!!! *umfall TOT*
Ticha
 
Posts: 94
Joined: 18. January 2006 14:23


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests