Apache startet nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht

Postby Pur2103 » 20. May 2006 22:01

Hallo,

Ich habe lampp 1.5.2 unter Opensuse 10.0 installiert und bis heute keine Probleme gehabt. Ich starte lampp mit dem folgenden Befehl unter root:
/opt/lampp/lampp start
und bekomme folgende Meldungen:
Starting XAMPP for Linux 1.5.2...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

Nichts besonders also. Leider sagt firefox das bei der Eingabe von localhost:

Unable to connect
Firefox can't establish a connection to the server at localhost.

Wie ich feststellen muss, laeuft Apache nicht, in der Errorlog datei ist folgender Eintrag:

[Sat May 20 21:33:26 2006] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Sat May 20 21:33:26 2006] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat May 20 21:33:37 2006] [notice] Digest: generating secret for digest authentication ...
[Sat May 20 21:33:37 2006] [notice] Digest: done
[Sat May 20 21:33:37 2006] [error] (12)Cannot allocate memory: LDAP cache: could not create shared memory segment
Configuration Failed

Was muss ich tun?

Pur2103
Pur2103
 
Posts: 2
Joined: 20. May 2006 21:49
Location: Johannesburg

Postby deepsurfer » 21. May 2006 12:12

SuSE interne Firewall den Port 80 Freigeben
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Pur2103 » 21. May 2006 15:00

Das war es leider nicht, der http service war erlaubt, habe auch zum Test die Firewall abgeschaltet und es funktionierte nicht.
Pur2103
 
Posts: 2
Joined: 20. May 2006 21:49
Location: Johannesburg


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests