Seiten nicht mehr erreichbar (lampp security)

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Seiten nicht mehr erreichbar (lampp security)

Postby damogless » 14. May 2006 14:38

hallo linuxer ;)

ich habe erst vor ein paar tagen angefangen mich mit Linux zu beschäftigen und komme so lala ganz gut zurecht, wenn man viel probiert neuinstalliert und testet. Ich denke es ist jedem so am Anfang gegangen.
Mein Problem:

ich habe mit lampp in der Console den Befehl "lampp security" ausgeführt und dachte ich kann ja mal alles sichern und habe für alles ein Passwort vergeben was da möglich ist.
Vom localen Rechner kann ich alles noch aufrufen und muss dann meine Eingaben wie BN und PW eingeben. Soweit so gut.
Allerdings kann ich von keinem beliebigen Rechner auf den Apache Rechner zugreifen. Es kann immer der Rechner nicht gefunden werden. grmpf
Also habe ich den Befehl "lampp security" noch einmal aufgerufen und habe alle PW auf leer gesetzt.
Was mich nun stört, ist, dass ich immer noch keinen Zugriff habe
Wie kann ich die "Werkseinstellungen" zurück setzen?

Vielen Dank für eure Antworten

Viele Grüße
damo
damogless
 
Posts: 5
Joined: 14. May 2006 12:34

Postby deepsurfer » 15. May 2006 13:54

Bitte etwas genauer....

War vorher (also bei Werksteinstellung) der XAMPP Willkommenscreen von den LAN-PC aus erreichbar, oder beschreibt dein Fehlverhalten nur der Connect zum MySQL-Server ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby damogless » 15. May 2006 15:10

ja und auch über das Internet waren sie erreichbar und sichtbar. Seit dem ich "lampp security" ausgeführt habe, kann ich diese Seiten nur noch über den installierten Rechner (local) mit PW und BN aufrufen und bekomme von allen anderen Rechnern ein 404 zurück
damogless
 
Posts: 5
Joined: 14. May 2006 12:34

Postby deepsurfer » 15. May 2006 15:36

normalerweise sollte es nicht daran liegen, kann es sein das du auf der Linuxkiste eine Firewall eingerichtet hast und diese nun alles Block ausserhalb von localhost.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby damogless » 18. May 2006 15:26

ich habe probeweise die Firewall komplett deaktiviert. Ohne nennenswerten Erfolg. In welchen Dateien werden die PW abgelegt??
damogless
 
Posts: 5
Joined: 14. May 2006 12:34


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests