Probleme beim Starten von Lampp

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme beim Starten von Lampp

Postby MartinR » 11. May 2006 17:55

Moin!
Ich hab Probleme beim Starten vom Lampp! Ich würde gerne die neueste Version (XAMPP for Linux 1.5.2) installieren, diese bringe ich aber nicht zum laufen!

Ich habe bis jetzt nur die xampp-linux-1.4.16 zum laufen bekommen! Allerdings nur mit der Änderung in der httpd.conf:

#
# ScoreBoardFile: File used to store internal server process information.
# If unspecified (the default), the scoreboard will be stored in an
# anonymous shared memory segment, and will be unavailable to third-party
# applications.
# If specified, ensure that no two invocations of Apache share the same
# scoreboard file. The scoreboard file MUST BE STORED ON A LOCAL DISK.
#

<IfModule !mpm_netware.c>
<IfModule !perchild.c>
#ScoreBoardFile logs/apache_runtime_status
</IfModule>
</IfModule>


Ich hab das Fette # (vor ScoreBoardFile logs...) einfach entfernt und dann gings! Zuvor hatte ich immer diesen Fehler:

[Thu May 11 18:50:40 2006] [crit] (22)Das Argument ist ungültig: Unable to create scoreboard (anonymous shared memory failure)

In der NEUESTEN Version gibt es diese Zeile allerdings nicht mehr in der httpd.conf! Den Fehler hab ich aber dort trotzdem und kann daher den Apache nicht starten :(

Wie bekomme ich diese nun zum laufen?

Wär super wenn mir jmd. helfen könnte! Hier im Forum hab ich nix darüber gefunden :(
MartinR
 
Posts: 2
Joined: 29. August 2003 08:51

Postby MartinR » 19. May 2006 11:24

Weis niemand rat?
MartinR
 
Posts: 2
Joined: 29. August 2003 08:51


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest