unglaublich langsam beim xtc-shop

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

unglaublich langsam beim xtc-shop

Postby gatewayer » 10. May 2006 22:40

Hallo,

der Seitenaufbau von der index.php Seite des xtc-shops (version 2) ist da sehr langsam (>20sek) bei 10.000 artikel.
mit Apache 2.0.22 und php 4.2.2 und mysql 3.23 dauerte es ca. 2-3 sek.

was kann jetzt schuld sein? Benutze xampp linux-1.4.14, php4 eingeschaltet.

bei php5 keinen unterschied.
neueste version auch schon ausprobiert, aber ebenfalls keinen unterschied in der geschwindigkeit (bin auf 1.4.14 abgestiegen, wegen dem älteren mysql)

habe diesen accelerator auch eingeschalten, kein unterschied aber.

woran könnte das liegen?
gatewayer
 
Posts: 14
Joined: 10. May 2006 21:38

hatte das selbe problem

Postby ancoma » 11. May 2006 08:13

aber da ich den xtc nur zum testen installiert hatte, habe ich mich dann für die neueste entschieden... und die läuf optimal.... wesshalb es bei Dir nicht funktioniert? kann ich Dir leider nicht sagen.... bei mir fiunktionierts..
-> xtc.wizer.dyndns.org

schau doch einmal hier,
http://www.pc-service-backes.de/
oder unter
http://www.ecombase.biz

unter Downloads findest Du die aktuelle Version, Support brauchst Du ja keinen, oder? sonst müßtest Du nämlich 99,00€ berappen :LOL:


:D
Grüße,
Jens
ancoma
 
Posts: 26
Joined: 14. March 2006 21:51
Location: Freiburg

Postby gatewayer » 21. May 2006 22:50

ich sah das problem bei anderen auch, die über 10.000 artikel haben

bei mir auf 3.23 mysql, 2.0.20 und php 4.1.3 geht's dennoch SEHR schnell.

ich glaube dass der alte mysql die gute pute ist - bitte um 0.9.6 XAMPP RELEASE um's zu testen!!!!!!!!!!!!!!
gatewayer
 
Posts: 14
Joined: 10. May 2006 21:38


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests