Kann nicht über den Browser auf localhost zugreifen

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Kann nicht über den Browser auf localhost zugreifen

Postby Duffman » 21. April 2006 19:54

Hallo,

bin noch neu hier und hoffe, dass mir vielleicht jemand weiterhelfen kann.
Schon mal danke im voraus!

Habe mir eben xampp-linux-1.5.1.tar.gz auf ein debian system installiert.
Ich kann lampp mit
Code: Select all
root@daniel-laptop:/home/daniel/downloads/lampp# /opt/lampp/lampp start
Starting XAMPP for Linux 1.5.1...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Another FTP daemon is already running.
XAMPP for Linux started.

auch ohne Probleme starten.
Wenn ich mir die Prozesse anschaue, sehe ich, dass alle (apache, mysql, ...) laufen.

Nur sobald ich firefox öffne und http://localhost eingebe, bekomme ich immer diese Meldung hier:


Image

Jemand eine Ahnung, was das sein kann???
D'OH
Daniel
Duffman
 
Posts: 2
Joined: 21. April 2006 19:49

Postby semtex » 21. April 2006 21:00

sofern diesbezüglich nichts sichtbares in deinem root verzeichnis sein sollte, würde ich mal den cache leeren und schauen ob ein redirect zb.per htaccess vorhanden ist !?
semtex
 
Posts: 57
Joined: 12. April 2006 16:41

Postby Duffman » 22. April 2006 09:37

Den Cache des Browsers habe ich refresht. Bringt aber leider nichts.

Habe lampp nochmal "deinstalliert" (entfernt) und danach neu entpackt, so dass ich die Standard-Einstellungen habe. Nichts, immer wieder das gleiche Fehlerbild wie oben beschrieben.

Was meinst du denn was ich genau mit der .htaccess machen soll???
D'OH
Daniel
Duffman
 
Posts: 2
Joined: 21. April 2006 19:49


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests