Problem beim Versenden von Mails per PHP aus Firmennetz

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Problem beim Versenden von Mails per PHP aus Firmennetz

Postby SamB » 21. April 2006 14:32

Folgendes Problem:

Habe als Linux-Anfänger ein CMS installiert, das Newsletter versenden soll. Ich habe die Ports wie von XAMMP vorgeschlagen nach außen frei legen lassen.
Das Versenden der Mails aus PHP funktioniert offensichtlich, da ich in der Queue von Linux
"/var/spool/postfix/defer" für jede abgesandte Mail ein Verzeichnis mit Daten vorfinde. Im Verzeichnis "/var/spool/postfix/deferred" finde ich die vollständigen Mailtexte

Problem: die Mails werden offensichtlich nicht abgeschickt.

Es heißt in den gefundenen Dateien wie folgt:
<mein eMail-Adresse>: connect to 127.0.0.1[127.0.0.1]: connection refused.

Ist vielleicht ein USER anzulegen, der senden darf oder sind Schreibrechte zu setzen?

Für einen Hinweis wäre ich dankbar.
SamB
 
Posts: 19
Joined: 26. January 2006 12:52

Postby semtex » 21. April 2006 16:00

ach leute, ich bin sehr selten hier und auch eigentlich boardnewbie !
wenn ich aber hier bin, lese ich ständig die gleiche geschichte.

es gibt keine story die so oft durchgekaut wurde, wie mailversand aus einem script..
semtex
 
Posts: 57
Joined: 12. April 2006 16:41

Bitte zur alten Geschichte:

Postby SamB » 21. April 2006 17:05

semtex wrote:ach leute, ich bin sehr selten hier und auch eigentlich boardnewbie !
wenn ich aber hier bin, lese ich ständig die gleiche geschichte.

es gibt keine story die so oft durchgekaut wurde, wie mailversand aus einem script..


Wenn's immer die gleiche Geschichte ist, dann könntest Du es mich doch wissen lassen?
SamB
 
Posts: 19
Joined: 26. January 2006 12:52


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests