Phprojekt unter Xampp

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Phprojekt unter Xampp

Postby dutchfrog » 01. April 2006 14:24

Hallo,

hat jemand Erfahrung mit PHProjekt (www.phprojekt.com) unter Xampp? Lässt man PHProjekt in einer Xampp Umgebung laufen, funktioniert der Verbindungsaufbau und die Authentifizierung beim Mailserver nicht - offensichtlich baut das Xampp-Apache/PHP den Authentifizierungsstring nicht korrekt zusammen (Zeichen- oder Kodierungsproblem?). SSH aus- und einschalten bzw. Wechsel zwischen PHP4 und PHP5 bringt nur unterschiedliche Fehlermeldungen.

Xampp habe ich auf Slackware 10.2 Kernel 2.4, Zenwalk Kernel 2.6 (ist auch slackware) und last not least auf einer Standard-Suse 10 Installation laufen lassen - auf allen Systemen das gleiche Verhalten bzw. die gleichen Fehlermeldungen. Ein Kollege von mir hat das gleiche Problem mit phprojekt bei Xampp unter Windows festgestellt.

Es muss sich hier um ein Xamppspezifisches Verhalten handeln, denn sobald man exakt die gleichen php scripts im gleichen Document Root mit der Apache-Installation von Suse aufruft, funktionieren exakt die gleichen Skripts ohne jedes Problem. Schade eigentlich ...

Die Mailfunktion in phprojekt ist essentiell wichtig, und phprojekt erfreut sich im Moment grosser Beliebtheit, nachdem es wohl momentan sehr viele Probleme mit OX (open exchange) gibt.

Bleibt momentan nur die Alternative, die Lampe wieder zu Fuss zu installieren und so lange dran zu reiben, bis sie funzt ...
dutchfrog
 
Posts: 1
Joined: 01. April 2006 13:38
Location: Niederlande

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests