eAccelerator net da?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

eAccelerator net da?

Postby MPL » 03. March 2006 13:38

hi leute ich hab ma in der php.ini den eAccelerator aktiviert...

und die eaccelerator.so is net da ... ich habe versucht es selber zu kompilieren bekomme es aber nicht gebacken... habe debian sarge kanns mir jemand plz erklären wie ichs unter xampp laufen bekomme??

thx ^^

mfg
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby LazyOne » 04. March 2006 13:32

dev paket von xampp installieren und dann eaccelerator (0.9.5b1) compilieren? so sollte es klappen
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby MPL » 04. March 2006 15:54

wenn ich wüsste wie -.-
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby LazyOne » 04. March 2006 20:28

das dev paket oder eac? eac steht auf deren seite und dev paket ist hier bei dem normalen download bisschen drunter mit beschreibung wie ?

dev paket installieren dann ins eaccelerator verzeichniss, in welches der source entpackt wurde und folgendes eingeben nach der reihe:

export PHP_PREFIX="/opt/lampp"

$PHP_PREFIX/bin/phpize

./configure --enable-eaccelerator=shared --with-php-config=$PHP_PREFIX/bin/php-config

make

make install

dann in /opt/lampp/lib/php/extensions wechseln und

strip eaccelerator.so

eingeben.

fertig - jetzt nur noch in die php.ini einfügen.
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby MPL » 04. March 2006 20:29

R22014:~/eaccelerator# $PHP_PREFIX/bin/phpize
Configuring for:
PHP Api Version: 20041225
Zend Module Api No: 20050922
Zend Extension Api No: 220051025
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF
environment variable is set correctly and then rerun this script.




hmmm was nun ?
Last edited by MPL on 04. March 2006 20:34, edited 1 time in total.
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby LazyOne » 04. March 2006 20:32

das dev paket hast du richtig installiert und befindest dich bei diesen befehlen im eaccelerator verzeichniss, und lampp ist installiert unter opt/lampp ?
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby MPL » 04. March 2006 20:34

ja jetz kommt en anderer error


R22014:~/eaccelerator# $PHP_PREFIX/bin/phpize
Configuring for:
PHP Api Version: 20041225
Zend Module Api No: 20050922
Zend Extension Api No: 220051025
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF
environment variable is set correctly and then rerun this script.
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby LazyOne » 04. March 2006 20:40

vermutlich autoconf paket nicht installiert auf dem server?
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby MPL » 04. March 2006 20:41

hmmm debian sarge.... frisch instaliert
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby MPL » 04. March 2006 20:45

okay habs instaliert
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby LazyOne » 04. March 2006 20:51

gehts nun?
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby MPL » 04. March 2006 20:55

jop geht thx :]
MPL
 
Posts: 59
Joined: 12. February 2006 22:54

Postby LazyOne » 04. March 2006 21:14

gut kp :) hoffe hast beta 1 genommen, die aktuelle csv version nach beta 1 is buggy und schrott. *g*
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest