IPv6 + eAccelerator

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

IPv6 + eAccelerator

Postby RipperFox » 27. February 2006 11:12

Hab grade "XAMPP for Linux 1.5.1" auf einen alten Server geklattscht, weil ich keinen Bock auf eine Install-/Compile-Orgie hatte (Apache-Module -> bäh).

Dabei hab ich bissl rumgespielt und mir fiel folgendes auf:

1. eAccelerator von http://snapshots.eaccelerator.net/eacce ... 257.tar.gz läuft mit PHP 5.1.1 -> schön :)

2. IPv6 Support ist DEAKTIVIERT.. -> großes :evil:

Warum zum Teufel??? Es gibt soviel anderen "nicht ganz so wichtigen Schei**" welcher drin ist, aber kein IPv6? (Sorry, ich hab IPv6 native hier laufen..)


Bei Windows versteh ichs ja (es gibt inoffizielle IPv6 Patches und Builds von nem Japaner für ältere Windows-Apachen), aber nicht bei Linux/xBSD..

Ich schau dann mal, ob ich den mit eurer Build Umgebung neu gebaut kriege..
RipperFox
 
Posts: 4
Joined: 04. July 2004 11:52

Re: IPv6 + eAccelerator

Postby Oswald » 27. February 2006 15:17

Hallo RipperFox!

RipperFox wrote:2. IPv6 Support ist DEAKTIVIERT.. -> großes :evil:

Warum zum Teufel???


Es gab immer wieder Probleme mit IPv6 und da hab ich es kurzerhand deaktiviert. Du bist der erste, der es vermisst. ;)

Aber vielleicht sind ja die Probleme mit dem neuen Apache 2.2 behoben? Ich kompilier den Apache mit aktiviertem IPv6 grad neu und werde ihn in der beta6 im BETA-Bereich ablegen. Wenn alles gut geht, sollte der Download dort innerhalb der nächsten Stunde zu finden sein.

Kannst ja mal testen, ob es funktioniert.

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby RipperFox » 27. February 2006 19:17

Danke für's Beta-Bauen :)

Habs grade getestet - funktioniert in soweit (witzigerweise kommt jetzt die status.php via IPv6 korrekt rüber, während die Page via IPv4 fast nur "DEAKTIVIERT" bringt - aber das war schon bei XAMPP 1.5.1 so..)

Allerdings: Ohne Devel-Paket kann die nun die eAccelerator Version nicht mehr bauen :roll: - da der o.g. Snapshot mit PHP 5.1.1 funktionierte sollte 5.1.2 doch fast auch gehen..
RipperFox
 
Posts: 4
Joined: 04. July 2004 11:52

Postby Oswald » 27. February 2006 19:29

Ich lad Dir auch grad das Devel-Paket zur Beta hoch. Gleiche Stelle in ein paar Minuten. ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby RipperFox » 27. February 2006 20:42

eAccelerator support enabled
Version 0.9.5-cvs200602231257-dev
Caching Enabled true
Optimizer Enabled true
Memory Size 16,777,176 Bytes
Memory Available 14,949,296 Bytes
Memory Allocated 1,827,880 Bytes
Cached Scripts 23
Removed Scripts 0
Cached Keys 0


---------

jo.. läuft.. alles bestens bisher.. bin weiter fleissig am testen..
RipperFox
 
Posts: 4
Joined: 04. July 2004 11:52

Postby LazyOne » 27. February 2006 22:31

wieso nimmst nich gleich die neue 0.9.5 beta 1? :D
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest