XAMPP: bash: lampp: command not found

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP: bash: lampp: command not found

Postby oiermann » 17. February 2006 18:58

ich hatte xampp ja auf damn small linux wunderbar am laufen, nun habe ich aber das problem, dass ich nach dem installieren mit
Code: Select all
tar xvfz xampp-linux-1.5.1.tar.gz -C /opt
xampp starten will, aber dann kommt die im titel genannte meldung.
ich bin root, bin auch im richtigen verzeichnis und hab mich bei der installation nicht vertippt.
oiermann
 
Posts: 8
Joined: 10. February 2006 18:50

Postby deepsurfer » 17. February 2006 19:02

Der XAMPP wird auch nicht mit diesem befehl "gestartet".

http://www.apachefriends.org/de/xampp-linux.html#55
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby oiermann » 17. February 2006 19:04

da hab ich mich wohl falsch ausgedrückt.

ich habs schon mit lampp start versucht, das was ich da oben hab is wie ichs entpackt hab.
oiermann
 
Posts: 8
Joined: 10. February 2006 18:50

Postby deepsurfer » 17. February 2006 19:08

oiermann wrote:da hab ich mich wohl falsch ausgedrückt.

ich habs schon mit lampp start versucht, das was ich da oben hab is wie ichs entpackt hab.


Ok....(aber wenn du deinen satz nochmal durchliest wirst du sehen das man es sooooo versteht als ob du mit diesem befehl starten willst)


Sodele...back to the root
Ich gehe mal von aus das der Entpackvorgang auf deinem Bildschirm ohne absliesende Fehlermeldung vollzogen wurde.

Dann lautet der Aufruf expliziet und nicht anders (siehe link)
/opt/lampp/lampp start

wenn du im Verzeichnis /opt/lampp/ bist und dann nur noch lampp start eingibts ist die Fehlermeldun absolut richtig.
Nicht umsonst wird der genaue Befehl von den Developern ausgeschrieben.

PS: und für diejenigen die jetzt gleich schreien "Aber es geht auch mit "./lampp start" im Pfad....ja...ich weiss das, aber bringt das jetzt keinem Neuling bei, denn es hat schon seinen Sinn.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby oiermann » 17. February 2006 19:13

oooh.. peinlich :oops: :oops:

ich war im pfad und hab ihn weggelassen bei lampp start. unter dsl ging das auch.
naja jetzt weiss ich ja wies geht.
DANKE!!
oiermann
 
Posts: 8
Joined: 10. February 2006 18:50

Postby deepsurfer » 17. February 2006 19:17

no problemo ;)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests