'Error 1!' beim starten des Apachen

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

'Error 1!' beim starten des Apachen

Postby Gast » 06. July 2003 19:50

Hi Leute!
Vielleicht hab ich irgend etwas vergessen, aber seitdem ich von Debian auf Gentoo umgestiegen bin, bekomme ich bei einem Startversuch von Lampp immer folgenden Fehler:
Code: Select all
lampp # ./lampp start
Starting LAMPP 1.0...
LAMPP: Starting Apache with SSL...
LAMPP: Error 1! Couln't start Apache!
LAMPP: Starting MySQL...
LAMPP: Starting ProFTPD...
LAMPP started.

Auch wenn da steht 'LAMPP started' kann ich nicht auf localhost zugreifen.
Permissions müssten auch stmmen.
Was bedeutet dieser 'Error 1' ??
Danke im voraus, MfG.[/code]
Gast
 

Postby DJ DHG » 06. July 2003 20:39

Moin Moin

auszug aus dem FAQ
http://www.apachefriends.org/faq-lampp.html

2.3. Was bedeutet Fehler 1 bzw. Error 1?
Gute Frage. :) Für diesen Fehler kann es mehrere Ursachen geben.
Zunächst bitte mal mit folgendem Befehl versuchen die Ursache näher zu erforschen:

tail -2 /opt/lampp/logs/error_log

Nun mal nachschauen, ob es zu dieser Fehlermeldung in den folgenden
Antworten untern eine Beschreibung gibt. Wenn nicht: ab damit ins
Forum. In der Regel hatte auch schon jemand anders das Problem. Und
wenn nicht, dann ist es erst recht gut, wenn's im Forum besprochen
wird. :)


mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests