eAccelerator

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

eAccelerator

Postby AlphaWolf » 06. February 2006 16:13

Funktioniert der eAccelerator mit PHP5?

Wenn ich meinen Apache2 mit in der php.ini aktiviertem eAcc starte bekomme ich:
Code: Select all
PHP Warning:  PHP Startup: Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20050922/eaccelerator.so' - /opt/lampp/lib/php/extensions/no-debug-non-zts-20050922/eaccelerator.so: cannot open shared object file: No such file or directory in Unknown on line 0


In dem dir gibt es auch keine eAcc lib. In dem drüber (ich denk mal da sind die binaries für php4 drin) gibt es dir aber. Nur vergessen oder keine Unterstützung?
AlphaWolf
 
Posts: 5
Joined: 09. April 2004 21:54

Postby LazyOne » 06. February 2006 16:48

geht (noch) nicht wirklich unter 5.1.1

http://community.apachefriends.org/f/viewtopic.php?t=15862
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest