update's von 0.9x auf 1.x ???

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

update's von 0.9x auf 1.x ???

Postby haggy » 02. July 2003 13:15

Hi,

wie sieht das eigentlich aus mit der 'updatefähigkeit' von LAMPP ?
ich fahre momentan noch den 0.95er (glaube ich zumindest) und wollte auf den neuen 1er 'updaten'. meine sorge dabei sind nicht die Config files, sondern eher die MySQL DB's

haggy :?:
haggy
 
Posts: 10
Joined: 02. July 2003 13:12
Location: Setzingen

Postby DJ DHG » 02. July 2003 13:32

moin moin

auf die lampp v 1.0 kann man nicht updaten.
benuzte bitte die suchfunktion..

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Oswald » 02. July 2003 14:38

Huhu haggy!

Kopier Dir einfach die Vezeichnisse mit Deinen Datenbanken (findest Du unter /opt/lampp/var/mysql) und kopier sie hinterher wieder zurück.

Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby haggy » 02. July 2003 17:24

DJ DHG wrote:moin moin

auf die lampp v 1.0 kann man nicht updaten.
benuzte bitte die suchfunktion..

mfg DJDHG

also die Such funktion habe ich heute morgen ausgiebig benutzt (mit update; update auf 1 u.s.w.) aber leider nicht's brauchbares gefunden gehabt. Sonst würde ich ja nicht fragen :roll:.

Aber wenn du mir den Threadlink geben könntest, dann schaue ich dort gern mal nach.
haggy
 
Posts: 10
Joined: 02. July 2003 13:12
Location: Setzingen

Postby haggy » 02. July 2003 17:25

Kai Seidler wrote:Huhu haggy!

Kopier Dir einfach die Vezeichnisse mit Deinen Datenbanken (findest Du unter /opt/lampp/var/mysql) und kopier sie hinterher wieder zurück.

Gruß,
Oswald


Hey, auf die idee bin ich ja noch garnicht gekommen :idea:
haggy
 
Posts: 10
Joined: 02. July 2003 13:12
Location: Setzingen

Postby DJ DHG » 02. July 2003 17:30

User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby haggy » 02. July 2003 19:26

Hey, danke an alle ! :wink:
hat soweit wunderbar funktioniert ! :lol:

Einfach das Verzeichnis mysql 'überkopiert'

und mit diff httpd.conf(alteconfig) httpd.conf(neue config) festgestellt, daß php-seiten nun 'normal' über :
Code: Select all
AddType application/x-httpd-php .php

aufgerufen werden müssen :twisted:

und schwupps LAMPP wurde einem quasi update unterzogen ! :!:
haggy
 
Posts: 10
Joined: 02. July 2003 13:12
Location: Setzingen

Postby haggy » 02. July 2003 19:35

Eines habe ich aber noch ... :?
er behauptet immernoch, dass MySQL nicht funktionieren würde. :?:

Image

trotztdem funzt alles ja einwandfrei :!: :?: :!:
haggy
 
Posts: 10
Joined: 02. July 2003 13:12
Location: Setzingen


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests