xamp auf port 81 zum testen neben laufendem apache?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xamp auf port 81 zum testen neben laufendem apache?

Postby minutella » 10. January 2006 15:54

hallo leute,

ich habe eine linuxkiste mit laufendem apache1.3 und php4 und mysql. xamp verwende ich schon auf ne andere kiste und laueft prima. nun will ich diese erste kiste mit xamp ausruesten, d.h. auf port 81 laufen lassen und parallel neben dem laufendem apache (der auf 80 laeuft) testen...

habe domain eingerichtet, virtual container angepasst, doc-root ebenfalls, skripte auch angepasst dass sie auf port 81 laufen -> lampp startapache (also nur apache) kommt hoch (freu :)

nun gehe ich mit browser drauf (von anderer kiste, kann also nicht loclaohost/xampp eingeben) und stelle fest, webseite kommt, aber CSS werden nicht geladen werden, auch die bilder kommen nicht....

hat jemand ne idee??

gruss aus luzern.
minutella
 
Posts: 5
Joined: 28. November 2005 15:31

Postby deepsurfer » 11. January 2006 14:30

hat jemand ne idee??

Gruppenrechte prüfen. ( chown -R nobody.root /pfad unterhalb des htdocs)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby minutella » 12. January 2006 08:56

okay, habs in einem aderen beitrag gefunden. im httpd.conf muss man diese zeile auskommentieren:

#EnableSendfile off

und apache neu starten. bei der vorherigen versionen musste das nicht gemacht werden... geht nun alles okay :)

gruss, claudio
minutella
 
Posts: 5
Joined: 28. November 2005 15:31


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests