APC installieren

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

APC installieren

Postby archangel » 08. January 2006 18:42

Ich habe gerade mehr oder minder erfolglos versucht APC (Alternative PHP Cache) zu installieren. Das Compilieren hat mit Hilfe des devel-paketes auch geklappt, der Aufruf
Code: Select all
extension="apc.so"

ist in die php.ini eingebunden.
Leider bekomme ich beim Start von Apache folgende Fehlermeldung:
Code: Select all
PHP Warning:  Unknown(): Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20020429/apc.so' - /opt/lampp/lib/php/extensions/no-debug-non-zts-20020429/apc.so: undefined symbol: OnUpdateLong in Unknown on line 0


Laut diesem Link hat das was mit der PHP-Version zu tun. Ich benutze XAMPP 1.4.14 und APC 3.0.8
Ich möchte ungern auf XAMPP 1.5 updaten, weil's Ärger mit MySQL geben könnte.

Kann mir jemand helfen?
archangel
 
Posts: 15
Joined: 15. November 2004 15:59

Postby DOcean » 10. September 2006 20:29

auch wenn der thread uralt ist...

hast du in der php.ini den pfad angegeben?


Mein Problem:
ich hab eben falls die apc.so gebaut und dann in verz. kopiert, aber xammp lädt die extension anscheinend nicht...

beim Neustart von xampp gibts keine Fehler oder sowas...
DOcean
 
Posts: 4
Joined: 14. January 2005 22:02


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests