Neues XMAIL-ADDON!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Postby shaft|schule » 25. June 2003 09:56

geht klar, chef ;)
shaft|schule
 

Postby chrigu99 » 25. June 2003 10:30

installation lief rund...

nur den fehler beim sendmailen:
Bei der Verbindung zum Server ist ein Fehler aufgetreten. Konto: '192.168.1.37', Server: '192.168.1.37', Protokoll: SMTP, Port: 25, Secure (SSL): Nein, Socketfehler: 10061, Fehlernummer: 0x800CCC0E
an was liegt das? wollte das mail mit outlook express rauskicken

thx für schnelle help

greez

chris
Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum
User avatar
chrigu99
 
Posts: 114
Joined: 30. May 2003 10:55
Location: Bern, Schweiz (*jodel, jodel hihihihihi*)

Postby Pc-dummy » 25. June 2003 17:20

Hi chirug99

Der server antwortet dir nicht...

vielleicht liegt es am Auth.-vorgang zwischen server und outlook!

Probier mal die /opt/lampp/var/MailRoot/server.tab zu editieren...

dort gibt es ne zeile namens: "SmtpConfig"<tab>"mail-auth"


kommentier diese bitte mal aus und restarte den server /opt/lampp/xmail restart

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby chrigu99 » 25. June 2003 17:39

leider wieder das glecihe...

Bei der Verbindung zum Server ist ein Fehler aufgetreten. Konto: '192.168.1.37', Server: '192.168.1.37', Protokoll: SMTP, Port: 25, Secure (SSL): Nein, Socketfehler: 10061, Fehlernummer: 0x800CCC0E

thxfhelp

chris
Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum
User avatar
chrigu99
 
Posts: 114
Joined: 30. May 2003 10:55
Location: Bern, Schweiz (*jodel, jodel hihihihihi*)

Postby Pc-dummy » 25. June 2003 17:52

Bin leider ratlos...

aber probieren wir weiter!

weiter vorne (in diesem Thread) hab ich nen php-script gepostet das ne die die mail()-funtkion testet, probier es bitte mal aus!

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby chrigu99 » 25. June 2003 18:02

da kommt nix an...

hab jetzt 15min gewartet...
Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum
User avatar
chrigu99
 
Posts: 114
Joined: 30. May 2003 10:55
Location: Bern, Schweiz (*jodel, jodel hihihihihi*)

Postby Pc-dummy » 25. June 2003 22:26

Info für andere die xmail einsetzen wollen!

wir habens jetzt im irc rausgefunden!

chrigu99 hatte ne firewall laufen die hat ihm den port 25 gesperrt, darum connte man nur! über localhost (127.0.0.1) connecten!

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby chrigu99 » 26. June 2003 18:55

die firewall ist lvon linux...

greez
Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum
User avatar
chrigu99
 
Posts: 114
Joined: 30. May 2003 10:55
Location: Bern, Schweiz (*jodel, jodel hihihihihi*)

Postby tekknozid » 28. June 2003 22:15

die links funzen nicht.
woher bekomme ich das neue xmail addon ?
tekknozid
 
Posts: 82
Joined: 17. May 2003 03:17

???

Postby Rossi » 30. June 2003 13:57

???Was ist denn hier ???

?Ein Mail-System ?

Hier geht aber nix


Gruß

Rossi
:(
Rossi
 
Posts: 44
Joined: 03. March 2003 16:24
Location: Bensheim

Postby Pc-dummy » 01. July 2003 17:14

Hi Rossi

Ja es ist ein E-Mail System

Musste den DL leider wegen Traffic-überzug einstellen da ich sonst Probleme mit meinem Provider bekommen hätte :(.

Leider hab ich es vergessen hier anzukündigen.

Der DL ist wieder verfügbar :) ( 1. Juli)

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby tekknozid » 01. July 2003 19:10

cool. jetzt funzts :-)
kann mails über outlook versenden...

wenn ich allerdings eine an die adresse schicken will

bekomm ich folgende fehlermeldung...

----- The following addresses had permanent fatal errors -----
<webmaster@xxxxx.ath.cx>
(reason: 551 Server use forbidden)


wo stell ich das server use ein ?
tekknozid
 
Posts: 82
Joined: 17. May 2003 03:17

Postby Pc-dummy » 01. July 2003 19:26

@ PARTYJUNKY

Von wo nach wo (z.b. nicht-xmail nach xmail?)

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby tekknozid » 01. July 2003 19:32

nee. von meinem andrem server aus (ist bei hosteurope keine ahnung was fürn mailer die nutzen)...

also von hosteurope nach dein xmail :-)
tekknozid
 
Posts: 82
Joined: 17. May 2003 03:17

Postby tekknozid » 01. July 2003 19:41

hab mal geschaut. also von sendmail nach xmail
tekknozid
 
Posts: 82
Joined: 17. May 2003 03:17

PreviousNext

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests