MySQL funktioniert nicht!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

MySQL funktioniert nicht!

Postby aikman » 12. October 2005 04:49

Hallo, Ich habe die letzte version von XAMPP bekommt, und ich habe es sehr gut installiert aber wenn ich etwa mit dem user und passwort an MySQL wechseln, zeigt das Fehler an: "Du musst die MySQL Socket bilden, bitte suchst dich an /opt/lampp/var/mysql/mysql.sock". Aber es gibt keine Datei dort. Bitte kann jemand mir zu helfen?

PS. Entschuldigen sie mein Deutsch, ich bin Mexikanner :wink:
aikman
 
Posts: 3
Joined: 12. October 2005 04:22
Location: MEXICO

Postby deepsurfer » 12. October 2005 14:02

hast du MySQL auch gestartet ?, erst dann wird die mysql.sock generiert.

Ist MySQL offline, dann auch keine *.sock
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby aikman » 12. October 2005 19:31

Ok vielen Dank, ich glaube dass MySQL offline ist, aber ich weiss es nicht wie MySQL online wiederherstellen. Kannst du bitte mir helfen???
aikman
 
Posts: 3
Joined: 12. October 2005 04:22
Location: MEXICO

Postby deepsurfer » 13. October 2005 07:11

Normalerweise wird mysql mit dem befehl /opt/lampp/lampp start mit gestartet.

Starte bitte XAMPP und gehe auf das WelcomeScreen , dort sind Gästebuch und CD-Sammlung, die auf MySQL zugreifen.

Sollten diese gehen dann funktioniert XAMPP bei dir, dann ist das programm was du nutzen willst nicht in Ordnung.

Welchen Namen hat das Programm ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby aikman » 14. October 2005 02:41

Vielen dank für deine Hilfe, ich habe nocheinmal MySQL wieder gestartet. Jetzt funktioniert es gut!

mit Mexikanner Grüssen!

aikman
aikman
 
Posts: 3
Joined: 12. October 2005 04:22
Location: MEXICO


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest