läuft er nun? oder nicht !

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

läuft er nun? oder nicht !

Postby haribo » 13. June 2003 20:14

linux:~ # /opt/lampp/lampp
Usage: /opt/lampp/lampp <action>

start Start LAMPP (Apache, MySQL and eventually others)
startapache Start only Apache
startssl Start only SSL support
startmysql Start only MySQL
startftp Start only ProFTPD

stop Stop LAMPP (Apache, MySQL and eventually others)
stopapache Stop only Apache
stopssl Stop only SSL support
stopmysql Stop only MySQL
stopftp Stop only ProFTPD

reload Reload LAMPP (Apache, MySQL and eventually others)
reloadapache Reload only Apache
reloadmysql Reload only MySQL
reloadftp Reload only ProFTPD

restart Stop and start LAMPP
security Check LAMPP's security

linux:~ #


das bekomme ich wenn ich das Ding starte, wenn ich dann http://loalhost im KDE eingebe sagt er mir das er halt nicht da hin kommt.

Was muss ich machen??
haribo
 
Posts: 27
Joined: 13. June 2003 20:06

Re: läuft er nun? oder nicht !

Postby pfiffikus » 13. June 2003 21:48

haribo wrote:Was muss ich machen??


Du musst
/opt/lampp/lampp start

eingeben! Dann probier es noch einmal!
pfiffikus
 
Posts: 47
Joined: 01. June 2003 16:33
Location: Gera/Thüringen
Operating System: Windows 8

Postby Guest » 14. June 2003 06:51

stimmt, das stand sogar in der hilfedtei vom LAMPP, man bin ich dämlich
Guest
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests