Fehler beim Update auf 1.4.16

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler beim Update auf 1.4.16

Postby Timo76 » 03. October 2005 11:12

Hallo alle zusammen,

Ich habe heute von der 1.4.14 auf die 1.4.15 upgedatet war auch kein Problem.
Daraufhin probierte ich alles einmal durch läuft.
Jetzt habe ich dann noch auf die 1.4.16 updaten wollen und da kam ein Fehler.

Upgrading 1.4.15 to 1.4.16
Install new files...
Upgrading existings files...
The file /opt/lampp/etc/php.ini couldn'd be upgraded.
The new version of the file could be found under: /opt/lampp/etc/php.ini-1.4.16

There were same problems during the upgrade. But don't panic! :)
Please read http://apachefriends.org/faq-lampp-en.html#undnun for assistance.


Was soll ich tun, unter der Adresse finde ich keine lösung oder mein Englisch ist zu schlecht.

Wenn ich das update neu starte sagt er nur das es schon fertig drauf ist.

mfg Timo
Timo76
 
Posts: 15
Joined: 03. October 2005 10:55

Postby Wiedmann » 03. October 2005 11:17

Was soll ich tun, unter der Adresse finde ich keine lösung oder mein Englisch ist zu schlecht.

Wohl eher das "oder"...

Die Seiten gibt's ja aber auch in deutsch :idea:
http://www.apachefriends.org/de/faq-xam ... tml#undnun
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Timo76 » 03. October 2005 11:36

Danke den eigentlichen Text hatte ich ganz überlesen und war auch verwundert was den die fragen zum start sollen.


danke
Timo76
 
Posts: 15
Joined: 03. October 2005 10:55


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests