Fehler in der Version 1.4.16

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler in der Version 1.4.16

Postby mr3komma8promille » 30. September 2005 14:11

In der Datei mysqld_safe hat sich ein Fehler eingeschlichen und zwar in der Zeile 124 bei DATADIR wurde mysql vergessen.

ORGINAL:
elif test -d $MY_BASEDIR_VERSION/var/mysql
then
DATADIR=$MY_BASEDIR_VERSION/var/

GEÄNDERT:
elif test -d $MY_BASEDIR_VERSION/var/mysql
then
DATADIR=$MY_BASEDIR_VERSION/var/mysql
mr3komma8promille
 
Posts: 5
Joined: 30. September 2005 14:01

Postby Timo76 » 03. October 2005 12:09

Hallo

Was bewirkt den dieser Fehler?

Mir scheint das da nur die jenigen von betroffen sind die den Lampp nicht im standart verzeichnis haben.
Timo76
 
Posts: 15
Joined: 03. October 2005 10:55

Postby mr3komma8promille » 05. October 2005 11:24

Timo76 wrote:Hallo

Was bewirkt den dieser Fehler?

Mir scheint das da nur die jenigen von betroffen sind die den Lampp nicht im standart verzeichnis haben.


Das MySQL nicht starten kann (wenn man mysqld_safe zum starten von MySQL benutzt) und weil er die Datenbank mysql nicht findet, die befindet sich in /opt/lampp/var/mysql und nicht in /opt/lampp/var
Außerdem legt er die pid Datei in /opt/lampp/var ab.
mr3komma8promille
 
Posts: 5
Joined: 30. September 2005 14:01


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests