-

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

-

Postby pebosi » 27. September 2005 14:35

-
Last edited by pebosi on 30. January 2008 18:25, edited 1 time in total.
pebosi
 
Posts: 3
Joined: 01. September 2004 11:24
Location: Simmern

Postby Wiedmann » 27. September 2005 15:20

Im Prinzip müsstest du alle Upgrade-Pakete, die es seither gab, nacheinander einspielen...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 27. September 2005 15:22

zwei möglichkeiten...
In beiden Fällen zuvor den XAMPP stoppen

entweder

von 1.4.9a auf 1.4.10 upgraden, dann von 1.4.10 auf 1.4.11 upgraden dann von 1.4.11 auf 1.4.12 upgraden uns so weiter.

oder

mv \opt\lampp \opt\1.4.9lampp

Download komplette Aktuelle Version, installierst dir diese, kopierst deine HTML-Projekte von 1.4.9lampp herüber und freust dich.
Solltest du auch MySQL Anbindungen haben, so wäre vor dem "mv" ratsam ein kompletten DUMP des MySQL zu machen. Diesen dann nach Install der aktuellen Version importieren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest