fehler nach upgrade?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

fehler nach upgrade?

Postby Herbert » 17. August 2005 17:28

Ich habe eine fehler nach upgrade:

[Wed Aug 17 18:16:54 2005] [error] Can't locate Apache2.pm in @INC (@INC contains: /opt/lampp/lib/perl5/5.8.7/i686-linux /opt/lampp/lib/perl5/5.8.7 /opt/lampp/lib/perl5/site_perl/5.8.7/i686-linux /opt/lampp/lib/perl5/site_perl/5.8.7 /opt/lampp/lib/perl5/site_perl . /opt/lampp) at (eval 2) line 3.\n
[Wed Aug 17 18:16:54 2005] [error] Can't load Perl module Apache2 for server xxxxxxx.xxxx:0, exiting...
Herbert
 
Posts: 19
Joined: 16. July 2003 18:04

Postby deepsurfer » 17. August 2005 17:32

Ich habe eine fehler nach upgrade:


Von welcher XAMPP auf welche XAMPP Version hast du upgegradet ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Herbert » 17. August 2005 17:45

Von 1.4.14 zu 1.4.15
Aber der perl version ist perl5/5.8.7 un dan is das 1.4.15 :)
Grusse Herbert
Herbert
 
Posts: 19
Joined: 16. July 2003 18:04

Postby Wiedmann » 17. August 2005 18:02

Dein Script (oder in der "httpd.conf" ein "startup.pl"-Script) wird irgendwo "use Apache2;" benutzen. Das gibt es beim aktuellem mod_perl2 nicht mehr.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Herbert » 17. August 2005 18:12

Danke, ich habe in meine http.conf eine regel:
# since 0.9.8 we've mod_perl
PerlModule Apache2
Herbert
 
Posts: 19
Joined: 16. July 2003 18:04


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests