nach Update 1.4.13->1.4.14 kein Login unter phpmyadmin

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

nach Update 1.4.13->1.4.14 kein Login unter phpmyadmin

Postby borisk » 17. July 2005 13:36

Hallo zusammen,

habe gerade unter SUSE 9.0 von XAMPP 1.4.13 auf 1.4.14 aktualisiert. Alle DB-basierten Anwendungen laufen nach wie vor prima, nur kann ich mich nicht mehr ueber phpmyadmin als root einloggen ("Die Anmeldung am MySQL-Server ist fehlgeschlagen.").

Hat jemand eine Idee?


Vielen Dank im voraus & schoene Gruesse,

Boris
borisk
 
Posts: 2
Joined: 08. January 2005 11:21

Postby deepsurfer » 20. July 2005 14:12

hast du bei 1.4.13 passwörter vergeben ?

wenn ja, diese mal in der phpmyadmin\config.inc.php in die dafür vorgesehene passowrt zeile des root eintragen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby erald » 24. July 2005 09:14

Ich habe genau dasselbe problem aber mit RH Linux 9.
Habe die upgrade 13 auf 14 installiert und mein passwort geht nicht mehr.
In phpmyadmin\config.inc.php war noch immer dass passwort eingegeben.
Aber ich hatte da auch stehen dass die auth_type cookie basiert sein sollte. Dass geht nicht mehr habe es geändert auf config und jetzt geht es und kan ich einloggen

Entschuldige für mein Deutsch aber ist nicht die muttersprache.
erald
 
Posts: 2
Joined: 24. July 2005 09:04

Postby Wiedmann » 24. July 2005 10:09

Ihr müsst das Cookie im Browser für den phpMyAdmin löschen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests