XAMPP mit ORACLE 9

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP mit ORACLE 9

Postby ORA8-user » 05. July 2005 16:08

Hallo!

Ich wuerde gern auf meinem Server mit der Apachefriends XAMPP Suite (aktuellste) und oracle 9 client arbeiten.

Nachdem ich XAMPP und den oracle client installiert habe, moechte ich die OCI8 Schnittstelle mit "opt/lampp/lampp oci8" aktivieren, bekomme aber nur eine Fehlermeldung:

"unable to load dynamic lib oci8.so cannot open shared object file libclntsh.so.9.0"

Hat jemand hierzu Hilfe???

waere echt dankbar, da ich unbedingt mit nem oracle server 9 kommunizieren muss mit PHP. :(


ciao
ora8-user
ORA8-user
 
Posts: 16
Joined: 07. January 2005 09:16

Postby deepsurfer » 05. July 2005 21:42

es gab mal einige Threads mit Oracle hier im Forum... liegt einige Wochen/Monate zurück..

vielleicht holft aber auch ein SymLINK auf das vorhandene file mit neuem namen für den 9ner
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ORA8-user » 06. July 2005 08:41

uuups... ja, da hast du wohl recht...

war wohl zu dooof zum suchen...

ich versuch mal diese tips... vielleicht funzt es dann...



ciao
ora9-user



deepsurfer wrote:es gab mal einige Threads mit Oracle hier im Forum... liegt einige Wochen/Monate zurück..

vielleicht holft aber auch ein SymLINK auf das vorhandene file mit neuem namen für den 9ner
ORA8-user
 
Posts: 16
Joined: 07. January 2005 09:16


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests

cron