PHP 4.3

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

PHP 4.3

Postby Lukas Alperowitz » 28. December 2002 17:05

Hallo und auch ich bin wieder da (Der mit dem endlosen Postnuke-Problem)... Mittlerweile hab ich (aus der Not heraus) ein Basiswissen in Linux erworben und erfolgreich einen Webserver auf Debian aufgesetzt.
(Ist einfacher als ich dachte).

Jetzt wollt ich fragen, ob es demnächst einen Lamp mit PHP4.3 geben wird?
Wer keine Ahung hat, einfach mal Fresse halten!
Lukas Alperowitz
 
Posts: 5
Joined: 28. December 2002 17:03
Location: Mannheim

Postby Oswald » 28. December 2002 20:10

Hallo Lukas,

was für ein Zufall. ;) Gerade hab ich sie online gestellt: LAMPP 0.9.6pre3 mit der finalen PHP 4.3.0er Version von gestern.

Allerdings hab ich's weder mit Postnuke noch phpbb getestet.

Schön mal wieder mit Dir zu quatschen! ;)

Liebe Grüße,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby Guest » 28. December 2002 22:10

Hi!

Naja.. auch die Postnuke Entwickler haben ziehmlich an der PHP 4.2.x Kompatibiltät gefeilt... Der Snapshot von gestern Abend lief wunderbar auf 4.2.2...

Mein Debian Webserver läuft mit PHP 4.1.2.. das tut genau das was es soll...

Geht echt flott hier ;-)
Guest
 

Postby Lukas Alperowitz » 28. December 2002 22:12

Nur anmelden sollte man sich ;-)
Wer keine Ahung hat, einfach mal Fresse halten!
Lukas Alperowitz
 
Posts: 5
Joined: 28. December 2002 17:03
Location: Mannheim


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests