Sapi auf php-cgi ???!!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Sapi auf php-cgi ???!!

Postby goose » 06. April 2005 03:54

Hallöchen nochmal :)

Eins meiner Programme die auf dem extraangelegten Rootserver erfordern jetzt PHP-CGI anstatt APACHE2HANDLER ....

Bin für Tipps immer gerne zu haben :lol:

*grübel*.......php config......einfach --with apache rauslassen......*grübel*

aber hier is keene .configure oder bin ich blind ???

Gruss

-Steven-
goose
 
Posts: 2
Joined: 04. April 2005 02:03

Postby Kristian Marcroft » 06. April 2005 07:13

Hi,

1. gehört XAMPP meiner Meinung nach _nicht_ auf einen RootServer
2. configure findest du in den sourcen von php die du auf php.net ziehen kannst.
3. die configure options siehst du wenn du phpinfo() aufrufst.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests