Wie kann ich PHP 5.0.4 denn installieren?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Wie kann ich PHP 5.0.4 denn installieren?

Postby flunse » 05. April 2005 12:56

Der Name sagt ja schon alles.....^^
BITTE um Hilfe...... :lol: :cry:
User avatar
flunse
 
Posts: 2
Joined: 09. February 2005 16:06

Postby Wiedmann » 05. April 2005 12:57

Warten bis das neue XAMPP kommt und dann ein Update vom XAMPP machen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby flunse » 05. April 2005 13:03

Anders nicht? *bettel*
User avatar
flunse
 
Posts: 2
Joined: 09. February 2005 16:06

Postby Wiedmann » 05. April 2005 13:22

Anders nicht?

Da du überhaupt, so, diese Frage stellst, würde ich sagen: nein


BTW: Ansonsten steht im PHP-Manual wie man PHP installiert.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby PF4 » 05. April 2005 13:24

Hi,

recht einfach dev-Paket installieren.
PHP Sourcen besorgen.
Die entsprechenden LD,CC,... Flags setzen.
Compile Parameter aus PHPinfo benutzen einiges Rauskicken da ned alles im dev Paket ist (z.b oracle und bz2).
make und make install
bin files umbennen und symlinks setzen
Ganz einfach oder? ;)

Solltest du gerade nur Bahnhof verstanden haben, warte auf die nächste Version. Es ist alles andere als einfach, für jemmand der da nicht drin steckt, etwas in XAMPP einzubauen.
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests