MySql keine Verbindung zum Server

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

MySql keine Verbindung zum Server

Postby odgi » 18. March 2005 19:46

Hallo ihr lieben und liebenden,

ich habe ein Problem.

Ich nutze LAMP schon seit einiger Zeit (immer aktuelle Version unter Debian 3.0) und bin sehr zufrieden, Großen Dank an die Programierer.

Mitlerweile klappt das so gut das ich LAMP in Produktivumgebungen einsetze, natürlich abgesichert.

Bisher habe ich CMS Systeme darauf augesetzt die auch immer ohne Probleme liefen.

Doch seit einigen Tagen versuche ich ein in PHP4 geschriebenes Mailtauschskript einzusetzen, wo schon bei der Install.php routiene immer die meldung kommt "Keine Verbindung zur Datenbank".

Ich habe dann einen eigenen Lamp mit PHP4.1.2, MySql 4.3x und Apache 1.3 unter Debian 3.0.rc2 aufgetzt um das gegen zu Testen aber da startet er das Script erst gar nicht. Die Meldung im IE Browser ist die Seite kann nicht gefunden werden.

Ich habe auf beiden Installationen das ECoderscript E107 in PHP installiert ohne Probleme. Also denke ich das eigentlich das LAMP von Apachefriends und meie eigens aufgestetzer LAMP-Server ohne Probs funktioniert.

Ich wende mich an euch weil der Programierer nicht gerade Kooperativ ist oder ich zu wenig Gedult habe (keine Ahnung). Vieleicht habt Ihr ja einen Tip für mich oder könnt mir helfen. Das Skript heist übrigens MXChange und ist ein Mailtauschprogramm.

MFG

ODGI
odgi
 
Posts: 2
Joined: 18. March 2005 19:20

Postby deepsurfer » 22. March 2005 16:45

welches CMS ist es ?? -- URL?

die frage zeilt darauf ab, um einen gegentest machen zu können.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests