MySQL downgrade

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

MySQL downgrade

Postby LordMogli » 16. March 2005 18:44

Hi, ich möchte auf meiner Linuxbüchse das Intranet für die nächste lan laufen lassen. leider unterstützt das intranet kein mysql 4.1

frage 1: gibt es eine möglichkeit mysql downzugraden ohne an funktionsumfang zu verlieren? wenn ja wie?

frage 2: welche xampp-version war die letzte mit mysql 4.0? Und wo bekomm ich das her?

gruß
Ronny
LordMogli
 
Posts: 2
Joined: 16. March 2005 18:37

Postby chrigu99 » 17. March 2005 00:00

Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum
User avatar
chrigu99
 
Posts: 114
Joined: 30. May 2003 10:55
Location: Bern, Schweiz (*jodel, jodel hihihihihi*)

Postby LordMogli » 17. March 2005 10:51

danke, musste ganz schön suchen bis ich die paketinfos gefunden hab aber habs gefunden.

gruß & vielen dank
Ronny
LordMogli
 
Posts: 2
Joined: 16. March 2005 18:37


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests