Bilder werden immer alle neugeladen!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Bilder werden immer alle neugeladen!

Postby VeschperMojo » 01. March 2005 10:22

Moinsen,

ich habe mal wieder ein problem. meine seite hat so ca. 70 kleine bildchen, die einige sekunden zum laden brauchen. bin ich auf der seite drauf und klicke auf andere bereiche läd er die bilder nicht neu.

lasse ich die seite komplett neu im fenster starten baut er wieder alle bilder auf. das gleiche spiel ist, wenn ich nach vielen minute weiter auf einen link klicke.

kann ich nicht irgenwie die bilder dazu bringen, sofort dazu sein, wenn man sie einmal geladen hat?
VeschperMojo
 
Posts: 24
Joined: 19. February 2005 23:09

Postby deepsurfer » 01. March 2005 16:59

serverseitig kannst du da nicht viel machen, ansonsten in deinem Browser die cachegrösse verändern und optionstechnisch eintragen das er nicht immer überprüfen soll.

EIn möglicher lösungsweg wäre in der HTMLcodierung mittels META angaben etwas herumprobieren. (equivalent dazu mal bei PHPnachschauen)
http://de.selfhtml.org/html/kopfdaten/meta.htm#laden
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests