Error in my_thread_global_end(): 1 threads didn't exit

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Error in my_thread_global_end(): 1 threads didn't exit

Postby bavramor » 13. November 2017 17:49

Hallo,

ich bekomme in meinen apache logs immer die folgende Fehlermeldung:

Error in my_thread_global_end(): 1 threads didn't exit

Leider kann ich diese Fehlermeldung weder verstehen noch deuten. Die MySQL logs dagegen werfen keinen Fehler aus.
Wäre für jeden kleinen Tip sehr dankbar.

Vielen Dank

Bavra


Apache API Version 20120211
Debian 9.1
PHP 5.6.30-0+deb8u1
10.1.26-MariaDB-0+deb9u1
bavramor
 
Posts: 2
Joined: 13. November 2017 17:33
XAMPP version: 10.1.26
Operating System: Debian 9

Re: Error in my_thread_global_end(): 1 threads didn't exit

Postby Nobbie » 14. November 2017 20:32

Welche Xampp Version hast Du installiert?
Nobbie
 
Posts: 9770
Joined: 09. March 2008 13:04

Re: Error in my_thread_global_end(): 1 threads didn't exit

Postby bavramor » 15. November 2017 12:44

Sorry, ich habe keine Xampp installiert. Ich habe alles einzeln installiert und selber konfiguriert. Bin ich da unter die Falsche Rubrik gelandet? Kann ich meine Anfrage verschieben?

Danke und Gruß Bavra
bavramor
 
Posts: 2
Joined: 13. November 2017 17:33
XAMPP version: 10.1.26
Operating System: Debian 9

Re: Error in my_thread_global_end(): 1 threads didn't exit

Postby Nobbie » 15. November 2017 14:25

Die Frage ist, ob Du überhaupt dann hier richtig bist, weil hier die Xampp Installation Thema des ganzen Forums ist. Wenn die Fehlermeldung bei Xampp nicht auftritt (und ich selbst habe sie noch nie gesehen), kann man auch keinen Ratschlag geben, was da passiert. HIer werden eben typische Xampp Probleme besprochen, Du hast aber gar kein Xampp.
Nobbie
 
Posts: 9770
Joined: 09. March 2008 13:04


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests