How to install libtinfo.so.5 XAMPP-VM for Macos?

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

How to install libtinfo.so.5 XAMPP-VM for Macos?

Postby mths » 23. January 2021 16:34

When running the install script for Wordpress I get this notifcation:
Code: Select all
/opt/lampp/temp# ./bitnami-wordpress-5.6-2-linux-x64-installer.run
MySQL requires a library that was not found in your system: libtinfo.so.5.

The documentation it refers to does not cover this VM. What to do?
mths
 
Posts: 9
Joined: 05. December 2012 23:40
Operating System: Ubuntu

Return to XAMPP for macOS

Who is online

Users browsing this forum: No registered users and 3 guests