gmp extension for mac

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

gmp extension for mac

Postby bhanwarpsrathore » 18. August 2018 03:00

I am unable to install the gmp extension on my mac.

My xampp version is - 7.1.15-0
My OS - macOS Sierra 10.12.6

When I type
Code: Select all
which php
in terminal I get
Code: Select all
/Applications/XAMPP/xamppfiles/bin/php
.

The error I get when using composer is
Problem 1
- mdanter/ecc v0.3.2 requires ext-gmp * -> the requested PHP extension gmp is missing from your system.
bhanwarpsrathore
 
Posts: 1
Joined: 18. August 2018 02:55
XAMPP version: 7.1.15-0
Operating System: macOS Sierra 10.12.6

Re: gmp extension for mac

Postby timsheu » 23. October 2018 16:18

I did some research and made a solution, give it try.

https://hackmd.io/s/SJgCQ3hoQ
timsheu
 
Posts: 1
Joined: 23. October 2018 15:19
XAMPP version: 7.2.11
Operating System: macOS mojave


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests