XAMPP blocked

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

XAMPP blocked

Postby shmool » 14. July 2018 15:43

Hi,
I've just installed the latest version of XAMPP - 7.2.7 from the apachefriends website.
I'm trying to run it, but I get an alert saying "identity of the developer cannot be confirmed" and it doesn't let me open the app.
When clicking on the ? icon there's a further explanation saying "The app has been modified or damaged".
I know I can go to "Security & Privacy" and choose "Open Anyway", but I'm actually concerned whether I have the right version and not a hacked one...

How can I verify that I have the correct version? Is there another way do get XAMPP which is verified?
I'm using macOS High Sierra.

Thanks!
shmool
 
Posts: 1
Joined: 14. July 2018 15:37
XAMPP version: 7.2.7
Operating System: macOS High Sierra

Re: XAMPP blocked

Postby homebrewed » 02. August 2018 03:46

+1 I'm having the same issue on Mac OS Yosemite.
homebrewed
 
Posts: 1
Joined: 02. August 2018 03:42
XAMPP version: 7.2.7
Operating System: Mac OS X Yosemite


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests