Unable to install wordpress module

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Unable to install wordpress module

Postby s_hsu » 26. February 2018 14:27

Hey! I have installed XAMPP sucessfully. But when I proceed to install worpress module, I get stuck on "choosing the folder" step. I typed in /Applications/XAMPP or other folders, and keep receiving message "That folder does not seem to contain a valid installation of Bitnami, the properties.ini file is missing. Please specify a valid Bitnami directory or download the Bitnami platform from bitnami.com. "

What did I do wrong? Please help me. Thx!
Posts: 1
Joined: 26. February 2018 14:21
XAMPP version: 7.2.2-0
Operating System: macHigh Sierra 10.13.3

Re: Unable to install wordpress module

Postby Nobbie » 27. February 2018 10:38

You did not install a standard Xampp installation for OSX. You either did not install any Xampp, or you did install Xampp-VM, which does not fit this requirement (it runs in a virtual environment, you need real environment instead). Simply install Xampp (and de-install Xampp-VM, if you had installed it) and try again.
Posts: 10032
Joined: 09. March 2008 13:04

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests