Error starting "XAMPP" stack

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Error starting "XAMPP" stack

Postby chiaraber » 11. October 2017 14:08

I have just installed XAMPP but when clicking "start" it says "Error" and this is the description

failed to start machine: hyperkit: [ERROR] Found a reference to cluster 9698 outside the file (max cluster 9697) from cluster 7641.2058
hyperkit: [ERROR] Mirage block device raised exception: Qcow.Make(Base)(Time).Reference_outside_file(_, _)
Mirage-block error: Block device is disconnected
Could not open mirage-block device: Invalid argument
Could not open backing file: Invalid argument

I know nothing of computers so I don't understand the previews replies to similar problems, unfortunately.
Any help?
chiaraber
 
Posts: 1
Joined: 11. October 2017 14:00
XAMPP version: XAMPP-VM (PHP 7.1.9)
Operating System: OS X 10.11.6

Re: Error starting "XAMPP" stack

Postby juanjo » 24. October 2017 10:11

Are you using the latest version from the website? Dit it ever worked for you or this happened the first time you tried? If it is the first start (or you do not important data in the stack yet) you can close the application and from a Terminal, delete the stackman folder: rm -rf ~/.bitnami/stackman

The next time you open the application, it will re-initialize the application and hopefully fix the issue.
juanjo
 
Posts: 5
Joined: 12. September 2017 11:41
XAMPP version: 7
Operating System: osx


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests