Joomla 3.6 installation problem

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Joomla 3.6 installation problem

Postby paladinrus » 28. November 2016 09:04

Good afternoon!
Installed XAMPP on MAC OS version 5.5.38 / PHP 5.5.38, try to install Joomla 3.6 and Joomla verification can not create a configuration file, gave rights to all users of the website folder, the file could be created, but not the one extension is not installed. What is the problem? Where you need to configure?
Image
Does anyone have the previous version of XAMPP with PHP version 5.3 or 5.4?
paladinrus
 
Posts: 1
Joined: 28. November 2016 08:55
XAMPP version: 5.4
Operating System: Mac OS

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests