XAMPP PHP 7.0 doesn't work. 5.6.21 does :(

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

XAMPP PHP 7.0 doesn't work. 5.6.21 does :(

Postby Vinlock » 20. May 2016 04:09

Hello,

If I install XAMPP PHP 7.0 for OS X 10.11.4. Apache, MySQL and FTP refuse to start. I click start, says "Starting" for 20 seconds and then just says "Stopped" again...

5.6.21 work just fine 100%. Any idea why the 7.0 one isn't working properly?

Thanks!!
Vinlock
 
Posts: 1
Joined: 20. May 2016 04:02
XAMPP version: 5.6.21
Operating System: Mac OSX 10.11.4

Re: XAMPP PHP 7.0 doesn't work. 5.6.21 does :(

Postby Nobbie » 20. May 2016 11:50

See the next thread of this forum:

viewtopic.php?f=29&t=73971
Nobbie
 
Posts: 8758
Joined: 09. March 2008 13:04


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests